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PrefacePrefacePrefacePreface

The TEC-normal.dot template and this Style Guide are designed for documentation
created in MS Word for Windows.  They work equally well in both Word 97 and 2000.

Note: This Guide is intended for technical writers and advanced users; for normal
use, the instructions included with the template should suffice.

The Guide has five chapters, three appendixes, a glossary, and an index.

Chapter 1  deals with issues of security and authority.

Chapter 2 describes the basic document structure produced by the template.

Chapter 3 describes the paragraph styles defined by the template.

Chapter 4 describes the character styles and AutoText entries stored in the template.

Chapter 5 discusses miscellaneous issues: pagination, tables, long documents, etc.

Appendix A describes the hierarchical relationships of the paragraph styles.  Figure
A.1 illustrates the relationships.

Appendix B lists acceptable style and usage authorities.

Appendix C shows a title page using the fancy title styles.

Appendix D is a list of all the trademarks, registered trademarks, and service marks
used to date in TEC documents.  (Note: If you encounter one not listed, please send
email to bsanders@tecslt.com.)

The Glossary defines unfamiliar terms used in the Guide.

The Index was compiled manually; Word's automated feature was circumvented.

The Guide does not define hypertext styles.  It is designed to convert automatically into
identically named WinHelp styles, and the Cascading Style Sheet Guide (in progress) will
contain Word-to-HTML conversion instructions.

ConventionsConventionsConventionsConventions

The following conventions are used in TEC documentation.
Table 1:  Conventions Used in TEC Documentation

Convention Meaning
Menu > Option >
Selection

Pull down the menu, click on the option, and then make the
selection.(Note:  The instructions should never go deeper than
three levels without text explanation.)

Courier font Filenames, keyboard input, or screen displays.  Example:  TEC-
normal.dot.

<bracketed italics> Replace the string with whatever is appropriate.
Special boldface Used for short character strings (e.g., Yes) that must stand out

from the text.
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1.  Introduction1.  Introduction1.  Introduction1.  Introduction

Chapter 1 contains the following sections:
1.1 Maintenance & Standardization
1.2 Style & Usage Authorities

1.1  Maintenance & Standardization1.1  Maintenance & Standardization1.1  Maintenance & Standardization1.1  Maintenance & Standardization

The two concepts are closely related; how carefully the template is maintained
determines how standardized the documents produced with it will be.  There are three
basic security alternatives: strict, loose, and intermediate.

Strict:  There is only one template; it is "read-only"; and no alteration of the
styles is allowed.  (Note: You can't physically keep people from using the
Format > Paragraph menu to change any document that they can edit.)

Loose:  The template is editable, in which case there will soon be a number of
variants carrying the TEC-normal.dot filename.

Intermediate:  The template stays "read-only" but modifications in an
individual document are permitted.

The middle ground is what most company style sheets (including this one) aim for.  The
template is maintained by the Dir. of Information Management.  Address change requests
to bsanders@tecslt.com.

1.2  Style & Usage Authorities1.2  Style & Usage Authorities1.2  Style & Usage Authorities1.2  Style & Usage Authorities

This Guide emphasizes formatting; the following usage authorities are recommended for
questions not covered here:

Dictionary: Webster's Tenth Collegiate; and Random House Unabridged, 2nd ed.

Encyclopedia: Encyclopedia of Computer Science, 3rd ed.

Style Guide: Chicago Manual of Style, 13th ed.; and Microsoft Manual of Style, 2nd ed.

Usage Guide: Webster's Dictionary of Usage.

The Project Manager can add to this list for a specific project.  The Bibliography (App.
B) contains full citations (with content annotations) for these and other authorities.
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2.  Document Setup2.  Document Setup2.  Document Setup2.  Document Setup

This chapter describes the sections a TEC document might contain, and the  TEC-
normal.dot settings that produce the document described.  It contains:

2.1 Introduction
2.2 Document Sections
2.3 File > Page Setup… Menu Options

2.1  Introduction2.1  Introduction2.1  Introduction2.1  Introduction

All paper documents based on the  TEC-normal.dot template should retain the
following "look and feel":
� Major divisions (chapters, for example) should start on a new page.
� Text should be Times New Roman; headings and title should be CG Omega bold;

and labels should be Arial bold.
� The body should have a large left margin.
� Long documents should be printed front-back with mirrored margins.  (Note: See

§ 5.5 for description of Word's long document problem.)
� Header should contain document name (on left) and chapter/section (on right).
� Footer contains revision/edit date (on left), pagination (on right), and filename

(center).  (Note: On mirrored margins, page # goes on outside; date on inside.)

2.2  Document Sections2.2  Document Sections2.2  Document Sections2.2  Document Sections

A new section is necessary when:
� pagination method or header/footer changes;
� landscape/portrait orientation changes;
� columns begin and end.

A TEC document may have any of the sections described below.  Use the Insert >
Break… > Section breaks  menu option.  Choose Next page if printing is single-sided;
Odd page if printing is double-sided; and Continuous for columns.

Note: The formatting information is included in the trailing section mark, so when
deleting a section, delete the following mark along with the text.

Title PageTitle PageTitle PageTitle Page

The title page and verso are a separate section because they are not numbered, have no
header/footer, and lack the large left margin that is standard in the body of the document.
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Prefatory MaterialPrefatory MaterialPrefatory MaterialPrefatory Material

This includes both the Table of Contents (ToC) and a Preface.  They are numbered with
small Romans (i, ii).  The ToC begins with p. i; the Preface begins with iii or v.

The ToC and Preface are in different sections because the header changes, and the ToC
does not have the large left margin.  Other differences are minimal.

When its default heading styles (Heading 1, e.g.) are used, Word compiles the ToC
automatically.  This Style Guide uses the default headings, and adds Head 1, etc. with
identical formatting which does not compile automatically.

Example: The heading "Table of Contents" isn't required in the ToC itself; if it is in
Head-1 rather than Heading 1, Word will leave it alone.

It is recommends that only headings 1 and 2 be included in the ToC, but this decision can
be made each time the author chooses the Insert > Index and Tables... option.

BodyBodyBodyBody

The body is normally divided into chapters; a new section is necessary, because the
header contains the new chapter title.  (You can embed the current Heading 1
automatically; use Help > Contents and Index, and search for "running header".)

Label each figure (below) and table (above) with the appropriate Caption style.  Wide
tables can extend into the left margin if necessary.  Begin and end columns with a
Continuous section break.

Because of Word's notorious problems with automated lists (both bulleted and numbered,
although the problems differ), it is recommended that, for all but the simplest lists, you
use the ListManual styles instead of the ListAuto; your manual maintenance will often
take less time than repairing Word's mistakes.

AppendixesAppendixesAppendixesAppendixes

Appendixes are designed for material that:
� would unnecessarily interrupt the flow of text
� is of secondary interest
� needs dramatically different formatting.

Since each appendix requires a distinct header/footer, separate sections are necessary.
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Glossary & BibliographyGlossary & BibliographyGlossary & BibliographyGlossary & Bibliography

Each is treated separately because they:
� do not have the wide left margin;
� contain different headers and footers;
� are often pasted from other sources;
� are sometimes compiled separately.

Note: If the document will be compiled into WinHelp, put each glossary term in
Heading 5 style and the accompanying description in Definition.

IndexIndexIndexIndex

The index can be compiled automatically from references inserted manually, created
manually from start to finish, or assigned to an add-on indexing tool.  This is advanced
WordNerd arcana that is not dealt with in this Style Guide.

2.3  File > Page Setup... Menu Options Menu Options Menu Options Menu Options

The File > Page Setup... menu option contains four tabs:
• Margins • Paper Source
• Paper Size • Layout

The TEC-normal.dot template makes no changes to the Word defaults on the Paper
Source tab.  Table 1.1 below summarizes changes made on the other three tabs.  The
subsections that follow describe the changes in detail.
Table 1.1:  Default File > Page Setup... Options

Page Setup Tab Selection & Default Settings

Margins Top/Bottom/Outside:  All 1"; Inside:  1.25".
Gutter:  0'
Header & Footer:  both 0.5"
Mirror margins:  Check in box.
Apply to:  Whole document

Paper Size Paper size:  Select Letter (8.5 X 11).
Orientation:  Portrait (Width & Height are filled in automatically)
Apply to:  Whole document

Layout Section start:  Odd page
Headers & Footers:  Different odd/even; Different first page.
Vertical alignment:  Top.
Apply to:  Whole document.

The settings are described below.  If you change any, do not click the Default... button;
that will change the template for others.
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Margins TabMargins TabMargins TabMargins Tab

The template describes a double-sided document.  If yours is single-sided, make the
following changes:

1. Deselect mirrored margins.
2. When the Inside margin box changes to Left, make the margin 1".
3. Make sure Apply to: Whole document is selected.

Paper Size TabPaper Size TabPaper Size TabPaper Size Tab

Paper size is assumed to be standard 8½ X 11; if you are using different paper (A4 on a
foreign contract, for example), decide what other changes you also want to make.

Orientation is normally portrait, but one or more pages (particularly in appendixes or for
graphics) might require landscape formatting.  Create sections to accommodate the
change, and decide consequential issues such as headers/footers.

Layout TabLayout TabLayout TabLayout Tab

Like margins, layout changes when you print single-sided.  In addition to the changes on
the Margins tab, do the following on the Layout tab:

1. Change Section start to New page.
2. Under Header & Footer, uncheck Different odd/even
3. Make sure Apply to: Whole document is selected.
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{Taken from Chapter 3}

3.3  Text Styles3.3  Text Styles3.3  Text Styles3.3  Text Styles

There are 24 styles in this section, all patterned (sometimes only loosely) after BaseText.
They are described in the order listed below.

BaseText ListManual(bullet-indent) ListAuto(alpha) TableText
BodyText ListManual(number) Note TableText(9pts)
BodyText(+3pts) ListManual(alpha) Note(indent) GlossDef
BodyText(indent) ListAuto(bullet) Notes GlossDef(indent)
BodyText(justif) ListAuto(bullet-indent) Note(big) GlossBullet
ListManual(bullet) ListAuto(number) Example BibliogAnnot

Three branches descend from BaseText:
•  BodyText styles
•  List styles
•  Misc. text styles.

Note: Figure A.1 (App. A) shows the hierarchy of text styles.

BaseTextBaseTextBaseTextBaseText
Not used in document; all text styles are ultimately derived from it.

Based on:  Normal Next Style:  N/A Used by:  All text styles
Changes: 11pt., indent L 1".

BodyTextBodyTextBodyTextBodyText
Normally the most used style in a document.  Deviate from it only with reason.

Based on:  BaseText Next Style:  BodyText Styles using:  Many: see Fig. A.1
Changes: Spacing before: 9 pts.
Note: Not the Windows pre-loaded style "Body Text" – although you can transfer

these characteristics to it if you choose.

BodyText(+3pts)BodyText(+3pts)BodyText(+3pts)BodyText(+3pts)
Used primarily to continue paragraph after an interruption (such as List or Code style).

Based on:  BodyText Next Style:  BodyText Styles using:  none
Changes: Spacing before: 3pts.
Note: Can increase lead to 6 pts if needed.

BodyText(indent)BodyText(indent)BodyText(indent)BodyText(indent)
Used after Heading 4, or for subordination after BodyText.

Based on:  BodyText Next Style:  BodyText Styles using:  none
Changes: Indent L 1.25"; Spacing before: 6 pts.
Note: Previous two lines are modified BodyText(indent).
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ListAuto(bullet)ListAuto(bullet)ListAuto(bullet)ListAuto(bullet)
For quick formatting with minimal concern for precision.

Based on:  List(normal) Next Style:  same Styles using:  None
Changes: L indent 1.38"; L tab 1.63"
Note: Be wary of Microsoft re-adjusting indents on all automatic lists; see § 5.6.

ListAuto(number)ListAuto(number)ListAuto(number)ListAuto(number)
Numbers list items automatically -- or tries to.

Based on:  List(normal) Next Style:  same Styles using:  ListAuto(alpha)
Changes: L indent 1.38", tab 1.63; auto number.
Note: Beware of Word mangling number sequence and adjusting indent; see § 5.6.

ListAuto(alpha)ListAuto(alpha)ListAuto(alpha)ListAuto(alpha)
For subordinate steps; numbers list items automatically with a), b), etc.

Based on:  ListAuto(number) Next Style:  Same Styles using:  None
Changes: L indent 1.38; tab 1.63; Auto letter; Spacing before: 3pts.
Note: Watch for indent adjustment and confused renumbering; see § 5.6

Whether automatic or manual, this is how numeric and alpha lists work together:
1. This is step #1  [ListManual(number) style -- number supplied manually.]

This is an explanation relating to step #1.  [Same style without the number.  When it wraps
to the next line, it looks like this.]
a) This is nested step 1a.  [ListManual(alpha) -- letter supplied manually.]

This is explanation.  [Same style with no letter.]
2. This is step #2.

Note: Bullets and nested bullets work the same way.

ListManual(bullet)ListManual(bullet)ListManual(bullet)ListManual(bullet)
Used for level 1 bullets.  Bullet symbol not included in style.

Based on:  BaseText Next Style:  Same Styles using:  All List styles
Changes: L indent 1.13" (hanging 0.25"), Spacing before: 3pts.; L tab 1.38"
Notes: 1. Style is manually maintained -- preferable for all but the simplest of lists.

2. To facilitate online conversion use ASCII bullet (not Word's proprietary
feature).
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